Squire

Transcription service degraded
Resolved·Degraded performance

Auto detection language impacted stability of transcription. After thorough investigation, a fix was deployed, and the service is running stable again.

Mon, Sep 8, 2025, 12:49 PM
(3 months ago)
·
Affected components
App
API
Updates

Resolved

Auto detection language impacted stability of transcription. After thorough investigation, a fix was deployed, and the service is running stable again.

Mon, Sep 8, 2025, 12:49 PM

Identified

Transcription service degraded

Mon, Sep 8, 2025, 11:38 AM(1 hour earlier)
Powered by